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Certification Information
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Certification Information

F.C.C. Information

Electronic test equipment is exempt from Part 15 compliance (FCC) in 
the United States. However, compliance verification tests are 
systematically performed on most EXFO equipment.

 Information

Electronic test equipment is subject to the EMC Directive in the European 
Union. The EN61326 standard prescribes both emission and immunity 
requirements for laboratory, measurement, and control equipment. 
This unit has undergone extensive testing according to the European Union 
Directive and Standards.



1 Introducing the FIP-400 Fiber 
Inspection Probe

The FIP-400 Fiber Inspection Probe is a portable video microscope used to 
inspect fiber ends. Unlike traditional microscopes, the FIP-400 facilitates 
the examination of patchcord connectors and also hard-to-reach 
connectors on the back of patch panels and bulkhead adapters.

Probe
The FIP-400 is designed to be an intuitive, easy-to-use piece of equipment. 
This video microscope is used for inspecting fiber ends.

The focus knob can be turned in either direction to focus the image.

The zoom button allows you to shift between two levels of 
magnification.

The freeze/capture button is used together with portable units such as 
the FOT-930 and the AXS-100. You can also use it with the EXFO USB 
adapter and your computer or your FTB-400. It allows you to freeze and 
unfreeze the video, and to capture and store images on your computer.

The retaining nut holds tips securely in place, ensuring they are always 
fastened in the correct position.

The fold out clip at the back of the probe allows you to hang the probe 
when you are not using it.

The probe comes equipped with a protective cap that fits over basic tips; 
therefore, you do not need to remove the tip before putting the cap on.

Focus knob

Retaining nut Zoom button 
(optional)

Fold out clip

Freeze/capture button
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Introducing the FIP-400 Fiber Inspection Probe
Probe Tips
Probe Tips
The FIP-400 comes with two interchangeable tips but other models are 
also available.

The tips included with the Fiber Inspection Probe are used to inspect flat 
polish (PC) 2.5 mm connectors. One tip allows you to inspect patchcords 
(pigtails, male connectors) for SC, FC, and ST connectors. The other tip is 
used for examining SC and FC bulkhead adapters or patch panel adapters 
(female).

Other tip models are available for various bulkhead adapters and 
patchcord connectors including multifiber types. For more information 
about tips and their use, visit the EXFO Web site at www.EXFO.com.
2 FIP-400
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Introducing the FIP-400 Fiber Inspection Probe
FIP Viewer (Optional)
FIP Viewer (Optional)
You can use the FIP Viewer with your Fiber Inspection Probe to inspect a 
fiber end. The unit operates with an AC charger/adapter or a 
lithium-ion battery.

On/Off button

AC charger/adapter connector
(indoor use only)

Probe connector

Contrast and 
brightness keys

Battery status LED
Operation status LED
Stand
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Introducing the FIP-400 Fiber Inspection Probe
LED Description
LED Description
The two LEDs located on the front of the FIP Viewer provides you with the 
status of your unit.

Operation status LED

Battery status LED

Note: If the battery is not full, the AC charger/adapter can support the operation 
and charge the battery at the same time.

LED Status

Green Probe connected

Flashing red Probe not connected

LED Status

Green Full battery and AC 
charger/adapter connected

Flashing green Charging battery

Yellow Low battery

Red Battery error
4 FIP-400



Introducing the FIP-400 Fiber Inspection Probe
USB Adapter (Optional)
USB Adapter (Optional)
The USB adapter is used to connect the probe to a computer or a unit not 
equipped with a 8-pin connector. It allows you to view probe images on 
your computer screen or on an inspection unit equipped with a built-in 
screen. You can also capture and store these images on your computer to 
document your work.

Note: You can use a USB adapter 1.1 if your unit or computer is not compatible 
with the USB adapter 2.0.

The Capture button on the USB adapter serves the same function as 
the capture button on the probe.

The Status LED on the USB adapter will be green when the probe, USB 
adapter, and computer are properly connected and the software is 
running.

Probe connector
USB connector Capture button

Operation status LED
Fiber Inspection Probe 5



Introducing the FIP-400 Fiber Inspection Probe
Conventions
Conventions
Before using the product described in this manual, you should understand 
the following conventions:

Note: The screen shots found in this user guide were made on a computer 
running Windows XP.  Appearance of the application may vary for other 
operating systems.

WARNING
Indicates a potentially hazardous situation which, if not avoided, 
could result in death or serious injury. Do not proceed unless you 
understand and meet the required conditions.

CAUTION
Indicates a potentially hazardous situation which, if not avoided, 
may result in minor or moderate injury. Do not proceed unless you 
understand and meet the required conditions.

CAUTION
Indicates a potentially hazardous situation which, if not avoided, 
may result in component damage. Do not proceed unless you 
understand and meet the required conditions.

IMPORTANT
Refers to information about this product you should not overlook.
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2 Setting up Your Fiber 
Inspection Probe
Selecting the Language of Operation

You may display the user interface in one of the available languages 
(default is English). Values are kept in memory when you turn off the unit.

To select a new interface language:

1. From the Tools menu, select Language Settings.

Modify the settings.

2. Click OK.
Fiber Inspection Probe 7



Setting up Your Fiber Inspection Probe
Adjusting Brightness and Contrast
Adjusting Brightness and Contrast
You can adjust brightness and contrast for video.

To adjust brightness or contrast:

1. From the Tools menu, select Options.

2. From the Fiber Probe tab, move the brightness or contrast sliders to 
adjust the values.

Note: The resolution of the video and captured images is set to 640x480. This 
value cannot be modified.

3. Click OK.
8 FIP-400



Setting up Your Fiber Inspection Probe
Configuring the Default Storage Parameters
Configuring the Default Storage Parameters
You can define the storage parameters such as the default file format, the 
filename and the default folder corresponding to your needs. 

Each time you save an image, the application suggests a file name based 
on autonaming settings and a default file format (BMP, JPG, PNG, or GIF).

The file name of the images consists of a prefix and a sequential number. 
You can define the file name prefix but the application will automatically 
set the sequential number, starting from 0001. For example, if the prefix is 
defined as “Image”, the saved image files will be automatically named as 
Image0001, Image0002, Image0003, etc.

To set the storage parameters:

1. From the Tools menu, select Options. 

2. Select the Image File Format tab.

3. If necessary, from the Default File Format list, select the desired file 
format.
Fiber Inspection Probe 9



Setting up Your Fiber Inspection Probe
Configuring the Default Storage Parameters
4. In the Filename Prefix box, enter the desired file name.

5. If you want to confirm the file name each time you click Capture, 
select Display “Save As” dialog box when capturing the image.

OR

If you don’t want to confirm, clear the check box.

6. From Default Folder, select the location to save images.

7. Click OK.
10 FIP-400



Setting up Your Fiber Inspection Probe
Configuring the Fiber Inspection Probe Button
Configuring the Fiber Inspection Probe Button
Instead of having to use the freeze and capture features from the 
application, you can configure the button located on your Fiber Inspection 
Probe to automatically perform one of the following actions:

Freeze: Interrupt the video to view the image. Pressing this button 
again will return to video. 

Capture: Interrupt the video to save the image without stopping the 
live video.

Freeze and capture: Captures the video into an image file and freezes 
the video. Pressing the probe button again will return to video.

To configure the Fiber Inspection Probe button:

1. From the Tools menu, select Options.

2. From the Fiber Probe tab, check boxes corresponding to the desired 
behavior.

3. Click OK to confirm.

Note: The capture button on the USB adapter will follow the same setting.
Fiber Inspection Probe 11



Setting up Your Fiber Inspection Probe
Changing the Fiber Inspection Probe Tip
Changing the Fiber Inspection Probe Tip
You can use various tips depending on the type of connector you are 
inspecting. For more information about tips you can use, visit the EXFO 
Web site at www.exfo.com.

To change a tip: 

1. Untighten the probe’s retaining nut. 

2. Remove the tip.

3. Insert a new tip.

4. Adjust the tip to the notch.

5. Retighten the retaining nut.
12 FIP-400



3 Inspecting Fiber Ends
Inspecting Fiber Ends with the FIP Viewer

You can connect the Fiber Inspection Probe to the FIP Viewer to view and 
inspect fiber ends.

To inspect fiber ends:

1. Install a probe tip (see Changing the Fiber Inspection Probe Tip on 
page 12).

2. Insert the fiber into the probe tip.

3. Connect the probe to the FIP Viewer.

4. Press the On/Off button for approximately 2 seconds to turn on the FIP 
Viewer.

5. Adjust the image to have the best view of the fiber end.

6. If the fiber end is dirty, remove it from the probe, clean it and 
reinspect it.

7. Once you are satisfied with the inspection, go to the next fiber or turn 
off the FIP Viewer.

WARNING
Never look directly into a live fiber. It could cause serious eye 
damage. Always use your FIP-400 Fiber Inspection Probe.

IMPORTANT
The battery in the FIP Viewer must be fully charged before the first 
use. For more information, see Charging the Battery in The FIP 
Viewer on page 24.
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Inspecting Fiber Ends
Inspecting Fiber Ends with a Computer
Inspecting Fiber Ends with a Computer
You can connect the Fiber Inspection Probe to a computer via a USB 
adapter to view and inspect fiber ends.

You must connect the Fiber Inspection Probe to your computer before 
starting the application. If you start the application before connecting the 
probe, you will have to restart it for the probe to be detected.

To start the application:

1. Connect your Fiber Inspection Probe to the USB adapter, and then 
connect the USB adapter to your computer.

2. Install one of the dedicated probe tips to match the connector to 
inspect (see Changing the Fiber Inspection Probe Tip on page 12).

3. Start the Fiber Inspection Probe application from your computer.

To exit the application:

Click .

OR

From the File menu, select Exit.
16 FIP-400



Inspecting Fiber Ends
Inspecting Fiber Ends with a Computer
To inspect fiber ends:

1. Install a probe tip (see Changing the Fiber Inspection Probe Tip on 
page 12).

2. Insert the fiber into the probe tip.

3. Connect your Fiber Inspection Probe to the USB video adapter, and 
then connect the USB video adapter to your computer.

4. Start the Fiber Inspection Probe application from your computer.

5. Adjust the image to have the best view of the fiber end.

6. If the fiber end is dirty, remove it from the probe, clean it and 
reinspect it.

7. Once you are satisfied with the inspection, go to the next fiber or turn 
off the unit.

WARNING
Never look directly into a live fiber. It could cause serious eye 
damage. Always use your FIP-400 Fiber Inspection Probe.
Fiber Inspection Probe 17



Inspecting Fiber Ends
Inspecting Fiber Ends with a Computer
Freezing Video

You can freeze the video and save the image you see on screen.

To freeze the video:

From the Tools menu, select Freeze.

OR

From the toolbar, click Freeze.

OR

Press the button on your Fiber Inspection Probe if it has been 
configured as such (see Configuring the Fiber Inspection Probe Button 
on page 11).
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Inspecting Fiber Ends
Inspecting Fiber Ends with a Computer
To save the frozen image:

From the main window, select File, and then Save, or File, and then 
Save As.

To return to video:

From the Tools menu, select Live.

OR

From the toolbar, click Live.

OR

Press the button on your probe if it has been configured as such 
(see Configuring the Fiber Inspection Probe Button on page 11).
Fiber Inspection Probe 19



Inspecting Fiber Ends
Inspecting Fiber Ends with a Computer
Capturing Video

You can capture the video into an image directly without stopping or 
freezing the video.

The application suggests a file name you can use directly or you can 
modify if needed. For more information, see Configuring the Default 
Storage Parameters on page 9.

To capture video:

1. From the Tools menu, select Capture.

OR

From the toolbar, click Capture.

OR

Press the button on your Fiber Inspection Probe if it has been 
configured as such (see Configuring the Fiber Inspection Probe Button 
on page 11).

2. In the Save as dialog box, use the proposed file name or modify it to 
save the image.

3. Click Save.
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Inspecting Fiber Ends
Inspecting Fiber Ends with a Computer
Opening and Closing Image Files

You can open captured image files directly from the application.

To open an image file:

1. From the main window, select File, and then Open.

2. Select the desired file, and then click Open.

To close an image file:

From the main window, select File, and then Close.

Printing Images

You can print images from files that you have previously opened or from 
video if the image is frozen.

To print images:

1. Open an image file or freeze video.

2. From the main window, select File, and then Print.
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4 Maintenance
To help ensure long, trouble-free operation:

Keep the unit free of dust.

Clean the unit casing and front panel with a cloth slightly dampened 
with water.

Store unit at room temperature in a clean and dry area. Keep the unit 
out of direct sunlight.

Avoid high humidity or significant temperature fluctuations.

Avoid unnecessary shocks and vibrations.

If any liquids are spilled on or into the unit, turn off the power 
immediately and let the unit dry completely.

WARNING
Use of controls, adjustments, and procedures for operation and 
maintenance other than those specified herein may result in 
hazardous radiation exposure.
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Maintenance
Charging the Battery in The FIP Viewer
Charging the Battery in The FIP Viewer
The new battery in the FIP Viewer must be fully charged before first use. 

To charge the battery:

Connect the AC charger/adapter to the FIP Viewer. 

Normal charging time is about 4 hours. 

Note: The FIP Viewer may be used on AC charger/adapter while the batteries are 
charging. 

Recycling and Disposal 
(Applies to European Union Only)

Unless otherwise noted in a separate agreement between EXFO and a 
customer, distributor or commercial partner, EXFO will cover costs 
related to the collection, treatment, recovery and disposal of 
end-of-lifecycle waste generated by electronic equipment introduced 
after August 13, 2005 to an European Union member state with 
legislation regarding Directive 2002/96/EC.

Except for reasons of safety or environmental benefit, equipment 
manufactured by EXFO, under its brand name, is generally designed to 
facilitate dismantling and reclamation.

For complete recycling/disposal procedures and contact information, visit 
the EXFO Web site at www.exfo.com/recycle.

Recycle or dispose of your product (including electric and 
electronic accessories) properly, in accordance with local 
regulations. Do not dispose of it in ordinary garbage receptacles.

This equipment was sold after August 13, 2005 (as identified by 
the black rectangle).
24 FIP-400
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5 Troubleshooting
Solving Common Problem

The table below presents common problems and their solutions.

Problem Solution

The message indicates 
that the probe is no 
longer connected to 
the USB port.

Verify that the USB adapter has been properly connected to 
the USB port on your computer. 

If not, connect the video adapter to the computer USB port, 
and then click NO. Note that the NO button must be clicked 
after the video adapter has been reconnected to the USB 
port. 

After performing the above step, if the same error message 
is displayed, perform the following:

Connect the probe.

Close and restart the application. 

After performing the above steps, if the same error 
message is displayed, perform the following:

Close the application again.

Uninstall the video adapter driver.

Restart the computer.

The computer may automatically re-install the driver. If not, 
use the Hardware wizard and the installation CD to reinstall 
it.

Restart the application.

If the problem persists, contact EXFO’s technical support 
group.
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Troubleshooting
No video is displayed.

OR

The video area is gray.

Connect a fiber to the probe. 

Connect the probe to the USB adapter.

Ensure that the video is set to live position by clicking Live 
from the main window.

Verify that the probe has been properly connected to the 
USB adapter.

Ensure that the fiber connector is correctly inserted in the 
probe tip and the tip in use is correct.

Adjust the focus knob on the probe to see if the video 
appears and changes with the adjustment.

If the problem persists, contact EXFO’s technical support 
group.

Problem Solution
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Troubleshooting
The capture button 
does not work.

The probe capture button works only when selected:

From the Tools menu, select Options. 

In the Options dialog box, select the Fiber Probe tab and, 
then select Capture to activate the button on your probe. 

After performing the above step, if the capture button still 
does not work, perform the following:

Connect the USB adapter to verify that the button on the 
USB adapter can freeze/capture video. 

If so, verify the probe button to see if any foreign object is 
preventing the probe button from being pushed all the way 
down.

If neither the button on the USB adapter nor the button on 
the probe is working, perform the following:

Exit the application.

Uninstall the USB adapter driver.

Restart the computer.

Reinstall the USB adapter driver provided in the 
installation CD.

Restart the application.

If the problem persists, contact EXFO’s technical support 
group.

Problem Solution
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Troubleshooting
Finding Information on the EXFO Web Site
Finding Information on the EXFO Web Site
The EXFO Web site provides answers to frequently asked questions (FAQs) 
regarding the use of your FIP-400 Fiber Inspection Probe.

To access FAQs:

1. Type http://www.exfo.com in your Internet browser.

2. Click the Support tab.

3. Click FAQs and follow the on-screen instructions. You will be given a 
list of questions pertaining to your subject.

The EXFO Web site also provides the product’s most recent technical 
specifications.

 

The automatic 
sequential numbering 
reaches the maximum 
number.

If you want to keep using the same file name prefix and 
overwrite the previously saved images:

From the Save As dialog box, reset the sequential number 
while keeping the filename prefix unchanged. 
(If the previously saved image file with the same name has 
not been deleted and still exists, a message about file 
overwrite appears.)

OR

If you want to keep previously saved images and use a 
different file name for new sequential numbering: 

From the Tools menu, select Options. 

From Image File Format, enter a new prefix. 
(The new sequential numbers is automatically set to start 
at 0001.)

Problem Solution
30 FIP-400
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Troubleshooting
Contacting the Technical Support Group
Contacting the Technical Support Group
To obtain after-sales service or technical support for this product, contact 
EXFO at one of the following numbers. The Technical Support Group is 
available to take your calls from Monday to Friday, 7:30 a.m. to 8:00 p.m. 
(Eastern Time in North America).

To accelerate the process, please have information such as the name and 
the serial number (see the product identification label—an example is 
shown below), as well as a description of your problem, close at hand.

Technical Support Group
400 Godin Avenue
Quebec (Quebec) G1M 2K2
CANADA

1 866 683-0155 (USA and Canada)
Tel.: 1 418 683-5498
Fax: 1 418 683-9224
support@exfo.com 

FIP-400-XX

Model

X X X X X X 

XX
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Troubleshooting
Transportation
Transportation
Maintain a temperature range within specifications when transporting the 
unit. Transportation damage can occur from improper handling. The 
following steps are recommended to minimize the possibility of damage:

Pack the unit in its original packing material when shipping.

Avoid high humidity or large temperature fluctuations.

Keep the unit out of direct sunlight.

Avoid unnecessary shocks and vibrations.
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6 Warranty
General Information

EXFO Electro-Optical Engineering Inc. (EXFO) warrants this equipment 
against defects in material and workmanship for a period of one year from 
the date of original shipment. EXFO also warrants that this equipment will 
meet applicable specifications under normal use.

During the warranty period, EXFO will, at its discretion, repair, replace, 
or issue credit for any defective product, as well as verify and adjust the 
product free of charge should the equipment need to be repaired or if the 
original calibration is erroneous. If the equipment is sent back for 
verification of calibration during the warranty period and found to meet all 
published specifications, EXFO will charge standard calibration fees.

THIS WARRANTY IS IN LIEU OF ALL OTHER WARRANTIES EXPRESSED, 
IMPLIED, OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. IN NO EVENT SHALL EXFO BE LIABLE FOR 
SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES.

IMPORTANT
The warranty can become null and void if:

unit has been tampered with, repaired, or worked upon by 
unauthorized individuals or non-EXFO personnel.

warranty sticker has been removed.

case screws, other than those specified in this guide, have been 
removed.

case has been opened, other than as explained in this guide.

unit serial number has been altered, erased, or removed.

unit has been misused, neglected, or damaged by accident.
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Warranty
Liability
Liability
EXFO shall not be liable for damages resulting from the use of the product, 
nor shall be responsible for any failure in the performance of other items to 
which the product is connected or the operation of any system of which 
the product may be a part.

EXFO shall not be liable for damages resulting from improper usage or 
unauthorized modification of the product, its accompanying accessories 
and software.

Exclusions
EXFO reserves the right to make changes in the design or construction of 
any of its products at any time without incurring obligation to make any 
changes whatsoever on units purchased. Accessories, including but not 
limited to fuses, pilot lamps, batteries and universal interfaces (EUI) used 
with EXFO products are not covered by this warranty.

This warranty excludes failure resulting from: improper use or installation, 
normal wear and tear, accident, abuse, neglect, fire, water, lightning or 
other acts of nature, causes external to the product or other factors beyond 
EXFO’s control.

Certification
EXFO certifies that this equipment met its published specifications at the 
time of shipment from the factory.

IMPORTANT
EXFO will charge a fee for replacing optical connectors that were 
damaged due to misuse or bad cleaning.
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Warranty
Service and Repairs
Service and Repairs
EXFO commits to providing product service and repair for five years 
following the date of purchase.

To send any equipment for service or repair:

1. Call one of EXFO’s authorized service centers (see EXFO Service 
Centers Worldwide on page 36). Support personnel will determine if 
the equipment requires service, repair, or calibration.

2. If equipment must be returned to EXFO or an authorized service 
center, support personnel will issue a Return Merchandise 
Authorization (RMA) number and provide an address for return.

3. If possible, back up your data before sending the unit for repair.

4. Pack the equipment in its original shipping material. Be sure to include 
a statement or report fully detailing the defect and the conditions under 
which it was observed.

5. Return the equipment, prepaid, to the address given to you by support 
personnel. Be sure to write the RMA number on the shipping slip. EXFO 
will refuse and return any package that does not bear an RMA number.

Note: A test setup fee will apply to any returned unit that, after test, is found to 
meet the applicable specifications.

After repair, the equipment will be returned with a repair report. If the 
equipment is not under warranty, you will be invoiced for the cost 
appearing on this report. EXFO will pay return-to-customer shipping costs 
for equipment under warranty. Shipping insurance is at your expense.

Routine recalibration is not included in any of the warranty plans. Since 
calibrations/verifications are not covered by the basic or extended 
warranties, you may elect to purchase FlexCare Calibration/Verification 
Packages for a definite period of time. Contact an authorized service center 
(see EXFO Service Centers Worldwide on page 36).
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Warranty
EXFO Service Centers Worldwide
EXFO Service Centers Worldwide
If your product requires servicing, contact your nearest authorized service 
center.

EXFO Headquarters Service Center
400 Godin Avenue
Quebec (Quebec) G1M 2K2
CANADA

1 866 683-0155 (USA and Canada)
Tel.: 1 418 683-5498
Fax: 1 418 683-9224
quebec.service@exfo.com 

EXFO Europe Service Center
Omega Enterprise Park, Electron Way
Chandlers Ford, Hampshire S053 4SE
ENGLAND

Tel.: +44 2380 246810
Fax: +44 2380 246801
europe.service@exfo.com 

EXFO China Service Center/
Beijing OSIC
Beijing New Century Hotel
Office Tower, Room 1754-1755
No. 6 Southern Capital Gym Road
Beijing 100044
P. R. CHINA

Tel.: +86 (10) 6849 2738
Fax: +86 (10) 6849 2662
beijing.service@exfo.com 
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A Technical Specifications
IMPORTANT

The following technical specifications can change without notice. 
The information presented in this section is provided as a reference 
only. To obtain this product’s most recent technical specifications, 
visit the EXFO Web site at www.exfo.com.

Video Inspection Probe

Size (L x W x H) 170 mm x 32 mm x 38.5 mm (without tip cap)

200 mm x 32 mm x 38.5 mm (with tip cap)

Weight 0.2 kg (0.44 lb)

Camera type 0.25 in CCD

Resolution Theoretical < 2 μm, detection capability < 1 μm

Field of view 0.625 μm x 0.464 μm (low magnification)

0.412 μm x 0.316 μm (high magnification)

Light source Blue LED

Lighting technique Coaxial

Capture button Present on all models (works with USB2.0 or EXFO instruments)

Connector EXFO probe port type (8 pin mini-DIN)

Focus control Adjustable on the probe

Optical magnification Adjustable, low and high (dual model only)

Fiber Probe Viewer Blue LED, internal to probe

Size (L x W x H) 190 mm x 99 mm x 50 mm

Weight a 0.3 kg (0.66 lb)

LCD 3.5 in TFT active matrix (320 x 240 pixels)

Power Rechargeable Li-ion battery or AC adapter/charger 110 or 240 VAC–9VDC at 1 A

Battery life 3 hours (continuous use)

Charging time 4 hours

Connector EXFO probe port type (8 pin mini-DIN)

USB Converter USB 1.1 model USB 1.2.0 model

Size (L x W x H) 90 mm x 36 mm x 20 mm 95 mm x 36 mm x 19 mm

Connectors EXFO probe port type (8 pin mini-DIN)/USB

Capture button NO YES

Note
a. Without battery

GENERAL SPECIFICATIONS

Temperature
operating –10 to 50 oC
storage –40 to 70 oC

Relative humidity 0 % to 95 % non-condensing
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